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1. Getting Started

1.1 What is CDR Mail?
CDR Mail enables you to exchange X-ray and video images with other CDR users over a
network or the Internet.

1.2 What Do I Need to Use CDR Mail?
a) Hardware

" Desktop or notebook system

" Modem (required to send and receive images over the Internet). The modem
is connected either inside or outside the system and is connected to a
telephone jack.

b) Software

" CDR 2.0 or higher

" Windows 95, 98, or NT

" E-mail program (also called a mail client) like Microsoft’s Outlook Express,
Netscape’s Messenger, or Qualcomm’s Eudora.

c) On-Line Service (required to send and receive images over the Internet)

" Account with an on-line service or an Internet Service Provider (ISP) like
America Online (AOL), Microsoft Network (MSN), or Prodigy. Every on-line
service provides you with some basic tools, including the software to connect to
their service, an access phone number, an e-mail address, and a password.

1.3 About this Supplement
This supplement provides general and specific directions on using the mail feature of
CDR. While we are confident that your experience with this feature will be favorable and
productive, questions about modem operation or details about your specific mail
program and ISP are outside the scope of CDR and this supplement. You should refer
to your manufacturer’s documentation for questions that do not relate to CDR and CDR
Mail directly. For more information on using CDR itself, refer to the CDR User Guide,
Part Number B1051001.

TIP: If you haven’t used e-mail, we recommend that you gain a little experience before
sending your first CDR images. Create a message using your mail program, attach a
small file to it, and send it to yourself. When your mail arrives, save the attached file to a
folder on your hard drive, find that file, and double-click on it. Performing these steps will
help you become familiar with your mail program and with some of the topics we’ll
discuss in this document.
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1.4 How Do I Know which On-Line Service I’m Using?

(Skip this section if you already know the on-line service you’re using, OR if you are only

mailing images to other users in your inter-office network.)

If you’re not sure which Internet provider you’re using, there are a few things you can do.

a) Ask the administrator in your office if you have an account with an on-line
service.

b) Check your Windows desktop. If you find a shortcut to a particular on-line
service, this may be the service you are using currently. If you double-click on
the shortcut (in Figure 1 we’ve used America Online) and connect successfully
to AOL, then you’re already signed up with this on-line service. If instead of
connecting to the service, you are asked to sign up with it, then press the Escape
button (Esc) on your keyboard to exit the sign-up process.

 Figure 1. Program Shortcut for AOL

c) Check your Windows task bar. Typically, you can find the task bar attached
(docked) to one side of your desktop. At the far right of the task bar is the
system tray. If you find a symbol to a particular on-line service (in Figure 2
we’ve used the QuickView Tool from the Microsoft Network or MSN), click
on it to open a short menu and select Connect to MSN. If you connect
successfully, then this is the service you are using currently.

Figure 2. MSN Program Icon located in SystemTray
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1.5 How Do I Know which E-Mail Program I’m Using?

(Skip this section if you already know the e-mail program you’re using.)

Now that you know which on-line service you use, you need to know the mail program
you are using. On-line services treat this question in different ways: some providers (like
AOL) have their own mail program; others (like CompuServe and Prodigy) permit you to
select a mail program from among some of the more popular ones (like Outlook Express).

The following figure illustrates the menu command that starts the Outlook Express mail
program from MSN (version 2.5).

Figure 3. Starting Mail from MSN’s Home Page
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Once your mail program starts, you’ll know which mail program you’re using and its
version number by performing the following step. Find the Help menu and look for an
entry that says, for example, “About Eudora Light”, “About Communicator”, or just plain
“About”, and click on it. A window similar to the two samples shown below (larger fonts
added for emphasis) will display specific information about your mail program. Make a
note of the version number for future reference.

Figure 4. About Eudora Light 3.0.6

Figure 5. About Netscape Communicator 4.5

For reference, write down your e-mail program and its version number.

MY E-MAIL PROGRAM MY E-MAIL PROGRAM VERSION NUMBER

#___________________ # __________________
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2. Tips and Tricks to Using CDR Mail
There are a few considerations to keep in mind when using CDR Mail. Much of what we’ll
say here is already covered in the CDR User Guide, and if you’re an experienced CDR
user, some of these tips are perhaps already familiar to you.

2.1 Image Selection
Before you can mail a patient exam, you need to open it and select the image(s) you want
to send. You decide how many images to mail — one or more images or the entire exam.

2.1.1 Selecting one or more images
a) Select a single image by clicking on it with the left button on the mouse. Each

time you select an image, a red border highlights it.

b) Select multiple images by doing either one of the following steps:

• Holding down the [Shift] key and using the left button on the mouse, click on the
next image. Continue until all the images you want to mail are selected.

•  Using the right button on the mouse, click on the next image and choose
Extend Selection from the context menu. Continue until all the images you
want to mail are selected.

2.1.2 Selecting all images
a) Select an empty target frame in the exam (if one exists) by clicking on it with

the left mouse button; then, continue with step b). If there aren’t any empty
frames in the exam, select all the images by repeating the steps in Section 2.1.1.

b) Create a mail message in CDR by clicking Send To from the File menu.

c) When CDR displays the following dialog box, click Yes to send all the images.

Figure 6. CDR Mail Question

2.1.3 De-selecting images
a) De-select ALL images from an exam by using the left button on the mouse to

click on any non-selected image or target frame.

b) Please note that you cannot de-select images once you’ve created the mail
message in CDR by clicking Send To from the File menu. To change the
images, close the mail message window and select new images in CDR by
repeating the steps in Section 2.1.1 or 2.1.2.
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2.2 Why Image Size is Important

Remember that whenever you send and receive CDR images, they will occupy space in
your outbox and in the inboxes of people who receive images from you. Each CDR image
is between 200 and 600 KB in size (40 to 125 KB compressed). This can be especially
important if you intend to send and receive many images using CDR Mail. Here are some
points to keep in mind:

•  On-line services usually set limits on the amount of mail that can be received
by users. Normally, these limits are transparent to users, but there may be some
concerns when sending or receiving many images at one time. We recommend
you check with your on-line service and find out how much mail you can
receive. Usually, this number is in megabytes (MB), so you’ll have an idea of
how many images can be received by your inbox. Also ask people who receive
CDR images from you to check with their on-line service for this same
information.

•  You might also remember that messages you have sent may accumulate in your
“Sent Items” folder and occupy space on your PC. As a good general practice,
delete messages that have already been received by the recipients.

2.3 Using Compression

Using file compression is one way to significantly reduce the sizes of CDR images without
any noticeable loss in quality. CDR supports two compression formats: Lead PQ1, and
JPEG (JPEG compression available in CDR Version 2.1 and higher).

Before compressing exams, make a backup file of your exams using whatever backup
software you are using currently. Also close or save any exams that may be open, then
follow the steps below to compress CDR images.

a) Start CDR (if it’s not running already).

b) Go to the File menu, click on File Maintenance and then on Historical
Compress.

Figure 7. Historical Compress Menu Selection
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c) In the Historical Compression dialog box, click Search and the Search
Parameters dialog box will be displayed.

Figure 8. Historical Compression Dialog Box

d) In the Search Parameters dialog box, enter a date in the First Date field, and
press OK.

Figure 9. Search Parameters Dialog Box

e) The Historical Compression dialog box is displayed again, highlighting all the
exams with that date. If you want to compress ALL the highlighted exams, skip
ahead to step f. If you only want to compress SOME of those exams, click on
the exams you don’t want to compress. (Clicking on highlighted exams de-
selects them.) Then, continue with step f.

f) Select the compression format by clicking on the Format drop-down box and
scrolling up to find Lead Compression (PQ1).

g) Click Compress. After the selected exams are compressed, they are indicated
by an asterisk.
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3. An Example of Using CDR Mail 

3.1 Sending Mail
This section provides step-by-step procedures for sending and receiving CDR Mail.
MICROSOFT EXCHANGE is used as the mail client in the following example, so you
may find that sending CDR images using your mail program to be slightly different.

Remember that the following samples illustrate CDR Mail with MICROSOFT EXCHANGE
Version 5.0. If you are using a different mail program, your screens will be different.

STEP 1

A. Sending CDR mail requires that
information about the sender (at
the very least the dentist name) be
included with the mail.

B. If you receive the warning shown
below when you try to mail the
exam, it means that CDR did not
find the dentist information it
needed to identify the sender.

C. Go to the CDR exam window
menu bar and click on System,
then Setup Dentist Information.
Click New from the Dentist
Information dialog box and enter
the required information.

STEP 2

Open a patient exam from either the
menu bar at the CDR main window or
by clicking on the Open button on the
toolbar.
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STEP 3

A. After selecting a patient exam,
choose the image (or images) to be
e-mailed by clicking on it once (if
it isn’t highlighted already). Once
an image is highlighted with a red
border, it means it has been
selected.

B. Multiple images are selected by:

•  holding down the [Shift] key
and left-clicking images, or

•  positioning the cursor over an
image, right-clicking to open a
context menu, then clicking on
the Extend Selection item.
Refer to Section 2.1 if you
need more information on how
to select images.

STEP 4

A. After selecting the images to be e-
mailed, click on File > Send to or
File > Send to > Mail Recipient,
depending on your system
configuration.

B. Depending on the mail program
you are using, the Choose Profile
dialog box may be displayed,
confirming your profile settings
and providing additional options.
Click OK.
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STEP 5

A. Your system will display a mail
message window similar to the
sample shown at right.

IMPORTANT!  The display of the
mail message dialog completes the
CDR portion of sending e-mail.
Any errors encountered after this
step are outside the responsibility
of CDR.

B. Patient name and the number of
images included in the attachment
(indicated by the CDR Mail
icon) are supplied automatically.

C. Subject and dentist information are
also supplied automatically.

D. Additional comments can be
added anywhere in the scrolling
text area.

E. Add the recipient’s e-mail address
in the text area next to the button
labeled To. . .

F. Click on Send to e-mail the CDR
images.
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3.2 Receiving Mail

Remember that the following samples illustrate CDR Mail with MICROSOFT EXCHANGE
Version 5.0. If you are using a different mail program, your screens will be different.

STEP 1

A. Start your e-mail program.

B. Check your e-mail Inbox. (In the
sample, the Inbox for Microsoft
Exchange is shown.)

C. If a new mail message with CDR
images is found, double click on
that item in the list.

STEP 2

A. The message opens in its own
window with the CDR mail
attachment, patient exam, and
dentist information provided.

B. Double-click on the CDR Mail
icon.

Please Note: In Microsoft’s e-mail
programs and some others, the CDR
Mail icon appears just as you see it in
the sample shown at the right. In
other programs, like Netscape or
Eudora Light, only the name of the
attachment will appear.
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STEP 3

A dialog box may appear (as shown in
this sample for Microsoft Exchange).
If not, continue with step 6.

STEP 4

A. Locate the checkbox near the
bottom of the dialog box and
shown at the right

B. Make sure the checkbox is clear.

C. If necessary, click the check box to
remove the check mark. By
clearing this box, you’ll skip over
the previous step the next time
you open a CDR Mail message.
Instead, you’ll see the CDR
message described in step 6.

STEP 5

A. Click on the radio button to Open
the CDR mail attachment.

B. Click OK to start the CDR
program (if it is not active
already).
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STEP 6

A message box is displayed,
confirming that the mailed exam has
been copied to your CDR database.
Click OK to close this message.

STEP 7

A. If CDR detects that you intend to
add the same exam you added
previously, it displays the dialog
box shown at the right.

B. Click Cancel because you already
have this exam.

Please Note: The other two options
on this dialog box, ReplaceReplaceReplaceReplace and AddAddAddAdd
AnywayAnywayAnywayAnyway, are intended for special
situations.

For example, if you inadvertently
deleted an image from a mailed
exam, you could retrieve the
original exam from your mail
program’s Inbox and Replace the
modified exam with the original one.

If you choose Add Anyway, an extra
copy of the CDR exam will be placed
in the database. Please note that
this choice adds the same exam you
added previously.



B1051017 Rev. C Using CDR Mail14

3.3 Generating Attachments

To work directly with CDR Mail, your mail program must be MAPI-compliant.
MAPI is the programming standard used by Windows to support e-mail, and in general,
you probably won’t need to know more about this standard other than to know whether
your mail program supports it. If you haven’t started using CDR Mail and aren’t sure
whether your mail program will work with it, check Chapter 10 for a list of services and
programs that we have used successfully with CDR Mail.

If the mail program you use is not listed, there may be a simple check you can do to find
out if your program is MAPI-compliant. Open your mail program, go to the Help menu,
and look for Contents or Index, or another item similar in wording. Click on the Find tab
(again, your menu item might be called something different), and look for an entry entitled
MAPI. Only mail programs that are MAPI-compliant can be used to create a mail message
that includes the CDR exam, so, generally speaking, if you find this entry in the index,
your mail program will probably work with CDR Mail.

If your mail program does not support MAPI, CDR can still attach a file that consists of
the CDR exam with the images you selected. This is, in fact, the approach that must be
used (at the time of this document’s release) by subscribers of AMERICA ONLINE
(AOL). Refer to Chapter 4 for details.

When using attachments, CDR does not create an e-mail message, but you can start your
mail program, compose an e-mail message, and attach the file that CDR created. Using
CDR messaging in this way requires a change to the CDR.INI file or CDR Options (in the
Windows Control Panel) since this is not the default setting.

•  CDR.INI. Under the [MAIL] section, change Attachment_Only=NO to read
Attachment_Only=YES (upper or lower case characters are acceptable).

•  CDR Options. At the General tab, add a checkmark to the Attachment Only
checkbox.

Creating attachment files is also suitable if you intend to send them at some later time,
using a mail client or MAPI program.
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4. Using CDR Mail on AOL

4.1 Note for All Users of Mail on AOL

IMPORTANT!IMPORTANT!IMPORTANT!IMPORTANT! All CDR Mail received from AOL users requires a few extra steps. This
includes AOL subscribers and mail recipients who do not subscribe to the AOL service
but who receive CDR exams mailed by AOL users. Whenever a mail message containing
a CDR exam is received from an @aol.com address, the steps in Section 4.4 or 4.5 (non
AOL users) must be followed.

The next section describes the steps for setting up CDR so you can send and receive CDR
Mail on AOL. You will only need to do these setup steps before the first time you use
AOL to send CDR Mail. After that, refer to the appropriate sections for sending and
receiving mail with AOL.

Screen captures from AOL version 4.0 were used to supplement the descriptions in this
chapter. We have verified that AOL versions 4.0 or higher are compatible with CDR’s mail
feature.
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4.2 Setting up Mail on AOL 

STEP 1

Open the CDR.INI file by clicking
on the Windows Start menu,
Programs, CDR, then Edit
CDR.INI.

STEP 2

A. When the CDR.INI file is
displayed, find the [MAIL]
section and the line starting
with Attachment_Only

B. Change the line to read:
Attachment_Only=YES
(as shown) and make sure there
are no blank spaces between the
characters (upper or lower case
characters are acceptable).

STEP 3

After you make the change in the
previous step, go to the File menu,
click on Save, and then click on
Exit to close the CDR.INI file.
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4.3 Sending Mail on AOL 

STEP 1

Start CDR, if it’s not running already,
and open a patient exam.

STEP 2

Select one or more images you wish
to send by pressing down the [Shift]
key and clicking on the additional
images. As you select images, a red
border highlights them.

STEP 3

Go to the CDR File menu and click
on Send to.

STEP 4

When the CDR message appears,
make a note of where the mail
attachment (*.CDRMAIL
extension) is stored.
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In the name *.CDR or
*.CDRMAIL, the asterisk (*)
means any combination of
numbers or letters, for example,
01234567.CDR or
MAIL9801.CDRMAIL.

STEP 5

A. Connect to AOL, click on the
Mail Center icon in the row of
buttons at the top of the page,
and select Write Mail.

B. Fill in the Send To: and
Subject boxes with the
appropriate information.

C. Click on the Attachments
button at the bottom of the page
to attach the .CDRMAIL file
CDR just created.

STEP 6

When the Attachments window
opens, click Attach to locate the
.CDRMAIL attachment you want to
send.
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STEP 7

A. When the Attach window
opens, select the .CDRMAIL
attachment you want to send.
This is the file name you noted
in step 4.

B. Click Open.

STEP 8

A. The CDR Mail attachment will
appear in the Attachments
window.

B. Click OK.

STEP 9

Take a moment to check that all the
information is correct. Notice that
the CDR Mail attachment is listed
at the bottom of the page.

STEP 10

Click Send Now.
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4.4 Receiving Mail on AOL (AOL Subscribers)

If you’re using an on-line service other than AOL, skip this section and continue with
Section 4.5

STEP 1

Connect to AOL.
 (AOL Icon)

STEP 2

Go to the AOL Mailbox, select the
message containing a CDR exam,
and click the Read button.

STEP 3

A. AOL opens a window
containing more information
about the mail attachment you
selected.

B. Click the Download Now
button.

STEP 4

A. AOL will display a window
where you can change the name
of the attachment and select the
location where it can be saved.
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B. IMPORTANT!  Change the file
extension from CDR to
CDRMAIL.

C. Make a note of where the file
will be saved by looking at the
Save in drop-down menu.
Then, click the Save button.

STEP 5

A. Start Windows Explorer by
clicking Start, Programs, and
Windows Explorer.

B. Locate the .CDRMAIL file
you just saved and double-click
on it. If you don’t see this file
extension, check the Type
column for the description,
“Mailed CDR Exam”, and
double-click on the file.

STEP 6

A message box is displayed,
confirming that the mailed exam
has been copied to your files. Click
OK to close this message.

STEP 7

CDR should start if it’s not running
already and will display the exam
and the e-mailed images
immediately.
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4.5 Receiving Mail from AOL (for Non AOL Subscribers)

IMPORTANT! IMPORTANT! IMPORTANT! IMPORTANT! All CDR Mail received from AOL users requires a few extra steps. This
includes AOL subscribers and mail recipients who do not subscribe to the AOL service
but who receive CDR exams mailed by AOL users. Whenever a mail message containing
a CDR exam is received from an @aol.com address, the steps in Section 4.4 (AOL users)
or 4.5 (below, for non AOL users) must be followed....

The following samples illustrate receiving AOL mail using MSN with OUTLOOK

EXPRESS. If you’re using a different on-line service mail program, your screens will be
different.

STEP 1

If you’re using an on-line service
other than AOL, connect to that
service (in this sample we’ll use
MSN), and continue with the
following steps.

  (MSN Icon)

STEP 2

A. Start your mail program (for
MSN, this is usually Outlook
Express) and open your
mailbox.

B. Find the mail message
containing a CDR exam.

C. To re-display the message in its
own window, double-click on
the message (top arrow) and
then double-click on the
attachment shown in the bottom
pane of the window (bottom
arrow).
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STEP 3

Outlook Express opens a window
with a choice of two options.

STEP 4

A. Locate the checkbox near the
bottom of the dialog box and
shown at the right.

B. Make sure the checkbox is
clear.

C. If necessary, click the check
box to remove the check mark.
By clearing this box, you’ll skip
over the previous step the next
time you open a CDR Mail
message. Instead, you’ll see the
Save dialog box described in
step 6.

STEP 5

Select Save it to disk, then click
OK.
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STEP 6

A. Outlook Express displays a
window where you can change
the name of the attachment and
select where it can be saved.

B. IMPORTANT!  Change the file
extension from CDR to
CDRMAIL.

C. Make a note of where the file
will be saved by looking at the
Save in drop-down menu.
Then, click the Save button.

STEP 7

A. Start Windows Explorer by
clicking Start, Programs, and
Windows Explorer.

B. Locate the .CDRMAIL file you
just saved and double-click on
it. If you don’t see this file
extension, check the Type
column for the description,
“Mailed CDR Exam”, and
double-click on the file.

In the name *.CDR or
*.CDRMAIL, the asterisk (*)
means any combination of
numbers or letters, for example,
01234567.CDR or
MAIL9801.CDRMAIL

STEP 8

A message box is displayed,
confirming that the mailed exam
has been copied to your files. Click
OK to close this message.
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STEP 9

CDR should start if it’s not running
already and will display the CDR
exam with the e-mailed images
immediately.
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5. Using CDR Mail with Outlook Express

5.1 Note for Outlook Express Users
The next section describes the steps for setting Outlook Express to work directly with CDR
Mail. You will only need to do these setup steps before the first time you use Outlook
Express to send CDR Mail. After that, refer to the appropriate sections for sending and
receiving mail with Outlook Express.

Just a reminder: the following section applies to OUTLOOK EXPRESS and not to
OUTLOOK or to EXCHANGE, which are other programs from Microsoft that provide e-
mail features. Users of those programs should refer to Chapter 3.

Screen captures from Microsoft Outlook Express (for MSN version 2.5) were used to
supplement the descriptions in this chapter.
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5.2 Setting Up Mail with Outlook Express 

Please Note: To work directly with CDR Mail, users of Outlook Express must follow the
steps in this section. By performing the following procedure, you will select Outlook
Express as your default simple MAPI mail client.

1. Start Outlook Express.
2. At the View menu, click Options.

3. When the Options dialog box is displayed, click on the General tab.
4. Outlook Express 5. Click the Make Default button next to “This application is NOT

the default mail handler.”
– OR –

Outlook Express Versions Prior to 5. Click “Make Outlook Express my default e-
mail program.” Click “Make Outlook Express my default simple MAPI program.”

5. Click OK.

6. One or more message screens may appear, prompting you to confirm your selection.

7. Exit Outlook Express, close any other programs that might be open, and restart your
computer.
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5.3 Sending Mail with Outlook Express

STEP 1

Start CDR, if it’s not running already,
and open a patient exam.

STEP 2

Select the images you wish to send.
As you select images, a red border
highlights them.

STEP 3

Go to the CDR File menu and click
on Send to.
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STEP 4

A. Your system will build the mail
package and display a mail
message window similar to the
sample shown.

B. Notice that the attachment
containing the CDR exam is
shown below the scrolling text
area.

STEP 5

A. Fill in the Send To: and
Subject boxes with the
appropriate information.

B. Add any additional comments
in the scrolling text area.

STEP 6

Click Send.
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5.4 Receiving Mail with Outlook Express

IMPORTANT!IMPORTANT!IMPORTANT!IMPORTANT! If you have received an e-mail message from an AOL user, follow the steps
in Section 4.5 to open the attached CDR exam.

STEP 1

A. Connect to your on-line service
and start Outlook Express.

B. Click Read Mail.

STEP 2

A. Locate the e-mail message
containing a CDR exam
(.CDRMAIL) and click on it.

B. The text of the mail message
and the attachment appears
below the listing of received
mail messages.

C. Click on the attachment symbol
(shown by a paper clip) to show
the attachment.

D. Then click on the attachment
itself.
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STEP 3

Outlook Express may open a
window with a choice of two
options. If this window does not
appear, skip ahead to step 6.

STEP 4

A. Locate the check box near the
bottom of the dialog box and
shown at the right.

B. Make sure the check box is
clear.

C. If necessary, click the check box
to remove the check mark. By
clearing this box, you’ll skip over
the previous step the next time
you open a CDR Mail message.
Instead, you’ll see the CDR
message described in the step 6.

STEP 5

Select Open it, then click OK.
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STEP 6

A message box is displayed,
confirming that the mailed exam
has been copied to your files. Click
OK to close this message.

STEP 7

CDR should start if it’s not running
already and will display the CDR
exam with the e-mailed images
immediately.

5.5 Upgrading to Outlook Express 5

If you have modified your CDR.INI file so that Outlook Express could work directly with CDR
Mail, please perform the following steps. This information applies only to users who have
added the MSOEMAPI.DLL line to the CDR.INI file and wish to upgrade to Outlook Express 5.

STEP 1

Open the CDR.INI file by clicking
on the Windows Start menu,
Programs, CDR, then Edit
CDR.INI.

STEP 2

A. When the CDR.INI file is
displayed, find the [MAIL]
section and the line:
Mapi_DLL=MSOE MAPI.DLL
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Please Note: If you don’t have
this line in your CDR.INI file,
then the following steps do
not apply to you.

B. Change the line to read:
Mapi_DLL=MAPI32.DLL
(as shown) and make sure there
are no blank spaces between the
characters (upper or lower case
characters are acceptable).

STEP 3

After you make the change in the
previous step, go to the File menu,
click on Save, and then click on
Exit to close the CDR.INI file.
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6. Using CDR Mail with Netscape 

6.1 Note for Netscape Users
The next section describes the steps for setting up CDR so you can use CDR Mail with
Netscape. You will only need to do these setup steps before the first time you use
Netscape to send CDR Mail. After that, refer to the appropriate sections for sending and
receiving mail with Netscape. In the event you decide to upgrade to a newer version of
Netscape, you should repeat the setup steps.

Screen captures from Netscape Communicator version 4.5 were used to supplement the
descriptions in this chapter. We have verified that Netscape versions 4.0.5 or higher are
compatible with CDR’s mail feature.
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6.2 Setting up Mail with Netscape

STEP 1

Open the CDR.INI file by clicking
on the Windows Start menu,
Programs, CDR, then Edit
CDR.INI.

STEP 2

A. When the CDR.INI file is
displayed, find the [MAIL]
section and the line starting
with Mapi_DLL

B. Change the line to read:
Mapi_DLL=NSMAPI32.DLL
(as shown) and make sure there
are no blank spaces between the
characters (upper or lower case
characters are acceptable).

STEP 3

After you make the change in the
previous step, go to the File menu,
click on Save, and then click on
Exit to close the CDR.INI file.
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STEP 4

A. Find the NSMAPI32.DLL file
on your system. Click Start,
Find, Files or Folders, and
enter NSMAPI32.DLL

B. When the Find dialog box
appears, click Find Now.

STEP 5

When the NSMAPI32.DLL is
found, right-click on the filename
to bring up a short context menu.
Select Copy from the menu.

Please Note: If Windows was
unable to find NSMAPI32.DLL for
you, refer to Section 9.5 for
additional help.

STEP 6

A. Open Windows Explorer by
clicking Start, Programs, and
then Windows Explorer.

B. Using the left button on the
mouse, click on the CDR\OBJ
folder. Then use the right
mouse button to click on Paste.

C. The NSMAPI32.DLL has
now been copied to this folder.
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6.3 Sending Mail with Netscape

STEP 1

Start CDR, if it’s not running already,
and open a patient exam.

STEP 2

Select one or more images you wish
to send. As you select images, a red
border highlights them.

STEP 3

Go to the CDR File menu and click
on Send to.
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STEP 4

A. Your system will build the mail
package and display a mail
message window similar to the
sample shown.

B. Optional. Clicking on the paper
clip symbol will list the file that
CDR created.

STEP 5

A. Fill in the Send To: and
Subject boxes with the
appropriate information.

B. Add any additional comments
in the text area.

STEP 6

Click Send.
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6.4 Receiving Mail with Netscape

IMPORTANT! IMPORTANT! IMPORTANT! IMPORTANT! If you have received an e-mail message from an AOL user, follow the steps
in Section 4.5 to open the attached CDR exam.

STEP 1

A. Connect to your on-line service
and start Netscape.

B. Click Messenger.

STEP 2

A. Locate the e-mail message
containing the CDR mail
attachment (.CDRMAIL) and
click once on it.

B. The text of the mail message
and the attachment appears
below the listing of received
mail messages.

C. Click on the attachment symbol
(top arrow) to show the attachment.

D. Then click on the attachment
filename itself (bottom arrow).
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STEP 3

Netscape may open a window with
a choice of two options. If this
window does not appear, skip
ahead to step 6.

STEP 4

A. Locate the check box near the
bottom of the dialog box and
shown at the right.

B. Make sure the check box is
clear.

C. If necessary, click the check box
to remove the check mark. By
clearing this box, you’ll skip over
the previous step the next time
you open a CDR Mail message.
Instead, you’ll see the CDR
message described in step 6.

STEP 5

Select Open it, then click OK.
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STEP 6

A message box is displayed,
confirming that the mailed exam
has been copied to your files. Click
OK to close this message.

STEP 7

CDR should start if it’s not running
already and will display the e-
mailed images immediately.
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7. Using CDR Mail with Eudora Light

7.1 Note for Eudora Light Users
The next section describes the steps for setting up CDR so you can use CDR Mail with
Eudora Light. You will only need to do these setup steps before the first time you use
Eudora Light to send CDR Mail. After that, refer to the appropriate sections for sending
and receiving mail.

Screen captures from Eudora Light version 3.0.6 were used to supplement the descriptions
in this chapter. We have verified that Eudora versions 3.0.6 or higher are compatible with
CDR’s mail feature.



Using CDR Mail B1051017 Rev. C 43

7.2 Setting Up Eudora Light

STEP 1

Open the CDR.INI file by clicking
on the Windows Start menu,
Programs, CDR, then Edit
CDR.INI.

STEP 2

A. When the CDR.INI file is
displayed, find the [MAIL]
section and the line starting
with Mapi_DLL

B. Change the line to read:
Mapi_DLL=EUMAPI32.DLL
(as shown) and make sure there
are no blank spaces between the
characters (upper or lower case
characters are acceptable).

STEP 3

After you make the change in the
previous step, go to the File menu,
click on Save, and then click on
Exit to close the CDR.INI file.
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STEP 4

A. Find the EUMAPI32.DLL file
on your system. Click Start,
Find, Files or Folders, and
enter EUMAPI32.DLL

B. When the Find dialog box
appears, click Find Now.

STEP 5

When EUMAPI32.DLL is found,
right-click on the filename to bring
up a short context menu. Select
Copy from the menu.

Please Note: If Windows was
unable to find EUMAPI32.DLL for
you, refer to Section 9.5 for
additional help.

STEP 6

A. Open Windows Explorer by
clicking Start, Programs, and
then Windows Explorer.

B. Go to the CDR\OBJ folder and
click on Paste.

C. The EUMAPI32.DLL has
now been copied to this folder.
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7.3 Sending Mail with Eudora Light

STEP 1

Start CDR, if it’s not running already,
and open a patient exam.

STEP 2

Select one or more images you wish
to send. As you select images, a red
border highlights them.

STEP 3

Go to the CDR File menu and click
on Send to.
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STEP 4

A. Your system will build the mail
package and display a message
box similar to the sample
shown.

B. Notice that the CDR exam is
listed in the Attachment line.

STEP 5

A. Verify that the To: and Subject
boxes have the appropriate
information.

B. Add any additional comments
in the text area.

STEP 6

Click Send.
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7.4 Receiving Mail with Eudora Light

IMPORTANT! IMPORTANT! IMPORTANT! IMPORTANT! If you have received an e-mail message from an AOL user, follow the steps
in Section 4.5 to open the attached CDR exam.

STEP 1

Connect to your on-line service and
open your Eudora Light Inbox.

STEP 2

A. Locate the e-mail message
containing the CDR mail
package (*.CDRMAIL) and
click once on it.

B. The text of the mail message
and the attachment appears
below the listing of received
mail messages.

C. Click on the highlighted link
listed after the Attachment
Converted item.



B1051017 Rev. C Using CDR Mail48

STEP 3

Eudora may open a window with a
choice of two options. If this
window does not appear, skip
ahead to step 6.

STEP 4

A. Locate the check box near the
bottom of the dialog box and
shown at the right.

B. Make sure the check box is
clear.

C. If necessary, click the check box
to remove the check mark. By
clearing this box, you’ll skip over
the previous step the next time
you open a CDR Mail message.
Instead, you’ll see the CDR
message described in step 6.

STEP 5

Select Open it, then click OK.
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STEP 6

A message box is displayed,
confirming that the mailed exam
has been copied to your files. Click
OK to close this message.

STEP 7

CDR should start if it’s not running
already and will display the CDR
exam with the e-mailed images
immediately.
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8. Checking Mail Settings in CDR.INI

8.1 Why You Might Need to Do This
Configuration settings for CDR are stored in the CDR.INI file. The CDR.INI file is a
text file that lists many of the ways that the CDR program functions. Because changes in
the file affect the operation of the CDR program, you should be careful about making
changes here. A good idea is to print the INI file before you make any changes to it.

Sometimes, you may need to make changes in the file. For example, if you are using
Outlook Express, Netscape, or AOL with CDR Mail, you will need to edit one of the lines
in this file.

8.2 Changing the CDR.INI File
To open the CDR.INI file, click on the Windows Start menu, Programs, CDR, then
Edit CDR.INI. The CDR.INI file will appear in its own window with the name of the
text program that opened it (usually Notepad) at the top.

The INI file is categorized by section name (in brackets) and is followed by a number of
settings listed in statement form. Find the appropriate section name (MAIL for example)
and the setting that needs to be changed. Edit the line as you would any string of text, but
make sure to delete any extra spaces between the characters. When you’re done, go to the
File menu and click on Save, then Exit.

A sample CDR.INI file is provided below.

[CDR]
Device=CDRxisa1.vxd
DynamicRangeMsg=NO
Eq_Min_Count=9999
Eq_Thresh=9950
Integrate_time=7
Check_Mult_Plist=YES
Print_DentInfo=YES
Print_PatInfo=YES
Print_Dates=YES
XDrive=C
XPath=C:\CDR\XRAYS
QZoom_Def_Mag=1
Network=NO
Language=English
PRINTER=Windows
COMPRESS=NONE
FOOTPEDAL=TWO-PEDAL
EXP_TIME=15
AUTO_THRESH=15
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AUTO_COUNT=40
SPOT_REMOVER=NONE
EQUALIZE=NO
CALIBRATE=YES
AUTO_ACCEPT=NO
LPT_Port=LPT1
Port=300
SONY_SERIES=MINI
Phoenix_Integrate_time=7
Reset_Duration=410

[REPORTS]
Perio1=C:\CDR\Obj\PERIO1.RPT
Endo1=C:\CDR\Obj\ENDO1.RPT
ENDO1ITEM=&Endodontic...
PERIO1ITEM=&Periodontic...
PERIO2=C:\CDR\OBJ\PERIO2.rpt
PERIO2ITEM=&2
ENDO2=C:\CDR\OBJ\endo2.rpt
ENDO2ITEM=&Endo2
ENDO3=C:\CDR\OBJ\endo3.rpt
ENDO3ITEM=Endo &3

[MODULES32]
&Xray=XRAY32.DLL
&Panoramic=CDRPANO.DLL

[WINDOWS]
CustomColor1=131 254 248
CustomColor2=16 0 239
CustomColor3=32 255 223
CustomColor4=48 0 207
CustomColor5=64 255 191
CustomColor6=80 0 175
CustomColor7=96 255 159
CustomColor8=112 0 143
CustomColor9=128 255 127
CustomColor10=144 0 111
CustomColor11=160 255 95
CustomColor12=176 0 79
CustomColor13=192 255 63
CustomColor14=208 0 47
CustomColor15=224 255 31
CustomColor16=240 0 15
BackgroundRGB=192 192 192
Font=Arial
Fontheight=15
MaximizeEvalWindow=Yes
DisplayEvalMiniView=Yes
DisplayEvalStatus=Yes
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DisplayEvalToolbar=Yes
DisplayEvalTicks=Yes
DisplayMainToolbar=Yes
DisplayExamInfo=Yes
MainWindowSize=0 0 800 600
MaximizeMainWindow=YES
BigButtons=Yes
DisplayMainStatusBar=Yes

[MAIL]
Mapi_DLL=MAPI32.DLL
Attachment_Only=No
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9. Troubleshooting CDR Mail

9.1 If CDR Mail isn’t Working
If you experience problems using CDR Mail, here are some items you should check.

a) Make sure you’ve installed CDR 2.0 or higher (Section 9.2)

b) Make sure your e-mail program is MAPI-compliant (Section 3.3)

c) Make sure your e-mail program is working properly (Section 9.4)

d) Make sure your CDR.INI settings for mail are correct (Chapter 8 and the
corresponding chapter in this supplement that applies to your email program)

e) For single-user systems, check the CDRMAIL.LOG in the CDR\XRAYS
directory; for networks, check the directory specified by the XPATH setting in
the CDR.INI file for the location of the CDRMAIL.LOG file (Section 9.3)

f) If you receive the error message, “Couldn’t open log file”, delete the
CDRMAIL.LOG file and restart CDR.

g) If you’re trying to send images over the Internet, make sure your modem is
working properly and that you’ve connected to your on-line service.

h) If you’re trying to send images over the network in your office, make sure your
network connection is working properly.

9.2 Checking Your Version of CDR
To check the current version of CDR, start CDR if it’s not running already. Go to the Help
menu and select About CDR. When the dialog box appears, look for the CDR software
Version number (2.0 in the following sample) and the type of CDR software (SINGLE-
USER in this sample entry, but it could be NETWORK for network systems). You must
have CDR 2.0 or higher for CDR Mail. Click OK to close the dialog box.

Figure 10. About CDR Dialog Box
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9.3 Checking the CDRMAIL.LOG File
Every time you mail an exam in CDR, a record of it is saved in a file called the
CDRMAIL.LOG file. This file records information that may be useful in troubleshooting
problems with CDR Mail. The file is strictly text and does not include any of the contents of
the mail attachment itself. To view the contents of the CDRMAIL.LOG file, do the following.

a. Find the CDRMAIL.LOG file on your system. For single-user systems, go to the
CDR\XRAYS folder. For networks, check the XPATH setting in the CDR.INI
file, then go to that folder location. Double-click on the CDRMAIL.LOG file
when you find it.

b. If the file is already associated with Notepad or some other compatible text
format, the file will open. Continue with step d.

c. If you receive the following dialog box after double-clicking on CDRMAIL.LOG,
you need to associate an application (or program) with .LOG type files. Find
Notepad in the list box, select it, and click OK.

d. When the file opens, scroll down the list of time-stamped entries until you find
the one that corresponds to the mail package you just created. (We’ve supplied
an entry from a sample CDRMAIL.LOG file below.)

e. In the sample, a problem was reported as MAPI_E_LOGON_FAILURE. You
might get this error message if you cancelled the mail message after CDR
created it. Make a note of the problem, then call us toll free at 1-888-4-
SCHICK and ask to speak with one of our Technical Support representatives.

When Notepad is selected and this checkbox
is marked, Windows will open any .LOG file
with Notepad. If you’re not sure you want this
association every time, clear the checkbox by
clicking on it.

If you clear this checkbox, however, you will
need to repeat step c the next time you want
to open a .LOG file.
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9.4 Checking Your E-mail Program
Because CDR Mail relies on network communications to transmit images and data,
problems with sending and receiving images can sometimes be traced to the networks
themselves. There’s one quick way to check that the CDR Mail package you sent was
actually transmitted by the network.

Check the settings for your mail program and make sure that your outgoing mail is saved
after you send it. (Normally, this is the default setting, so you probably will not need to
change it.) When you send CDR Mail, check your “Sent Items” folder for the CDR Mail
message you just sent. If it’s listed there, the problem occurred after the CDR Mail
package was created and mailed. In other words, CDR Mail worked properly, your e-mail
program worked properly, but a network problem (or the wrong recipient address)
prevented the mail from reaching the intended user.

TIP:TIP:TIP:TIP:    There is another quick test for checking your mail program. Create a test message
and include an attachment. Then, check whether you can send and receive the message.
If you don’t receive the message, the problem is not with CDR. Faulty modem operation,
no connection with your on-line service, or other causes may be creating the problem.

You can also check your CDRMAIL.LOG file as described in Section 9.3.

9.5 Checking View Options in Explorer
To create mail messages in CDR, users of Netscape and Eudora Light must copy a specific
system file to the CDR\OBJ directory. For Netscape users the file is NSMAPI32.DLL and
for Eudora Light users the file is EUMAPI32.DLL. If the Windows Find feature was
unable to locate these files for you, it could mean these files are hidden.

To ensure that all files, including system files (like DLLs) are viewable, perform the
following steps.

STEP 1

Open Windows Explorer by
clicking Start, Programs, and then
Windows Explorer.
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STEP 2

Click on the View menu, and then
on Options.

STEP 3

A. When the Options dialog box
appears, click on the View
folder and then on “Show all
files”.

B. Click OK to save changes and
close the dialog box.

STEP 4

A. Netscape users should repeat the
search for NSMAPI32.DLL.
Perform Section 6.2, starting with
step 4.

B. Eudora Light users should repeat
the search for EUMAPI32.DLL.
Perform Section 7.2, starting with
step 4.
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9.6 Recommended Settings in Explorer
To find files quickly when sending and receiving CDR exams, we recommend that you use
the following settings in Explorer.

STEP 1

Open Windows Explorer by
clicking Start, Programs, and then
Windows Explorer.

STEP 2

Click on the View menu, and then
on Details. This will make it easier
to see the full names of files
displayed in Explorer.

STEP 3

Click on the View menu, and then
on Options.

STEP 4

A. When the Options dialog box
appears, click on the View
folder and then make the
following selections (as shown
in the sample on the following
page).
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•  Click on “Show all files”

•  Make sure “Display the full
MS-DOS path in the title
bar” is checked. Click on it
if it is not checked.

•  Make sure “Include
description bar for right and
left panes” is checked. Click
on it if it is not checked.

B. Click OK to save changes and
close the dialog box.
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10. General Information

10.1 Our Experience with CDR Mail

We have tested CDR Mail successfully with the following on-line services and mail
programs:

a) SERVICES

•  America Online (AOL) (version 4.0 or higher)

•  Microsoft Network (MSN) (version 2.5 or higher)

•  Prodigy (with Outlook Express)

•  CompuServe (with Outlook Express)

b) MAIL PROGRAMS

•  Microsoft Internet Mail

•  Microsoft Outlook

•  Microsoft Outlook Express

•  Microsoft Exchange

•  Netscape (version 4.0.5 or higher)

•  Eudora Light (version 3.0.6 or higher)

•  Eudora Pro (version 4.0 or higher)

The above list is not intended to be comprehensive. In fact, it is very likely that services
and programs not listed here would be compatible with CDR. The mail programs we’ve
listed are all MAPI-compliant, meaning that CDR will create the mail message for you
that includes the CDR exam. Even if your mail program is not MAPI-compliant, you can
still use the Attachments Only feature of CDR. Refer to Section 3.3 for more information
on this feature.
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